SVF

SVF 動作環境 Ver.9.2

  • ※最新のOS(Windows10)やブラウザ対応、または本動作環境にない製品の動作環境は、サポートサイトの動作環境をご覧ください。予告なく変更される場合がございますので予めご了承ください。本情報は2021年7月30日のものです。

  • ※製造元の通常サポートが終了している環境(OS、Webブラウザー、各種周辺ソフトウェアなど)に依存する障害に関しては、通常保守サービスの対象外です。詳細は、弊社サポートサイトの「サポートポリシー」を参照してください。
  • ※SVFでは、日本語以外の言語で帳票を出力できます。対応製品および稼働環境、設定、制限事項は、「日本語以外の帳票出力ガイド」マニュアルをご参照ください。
  • 最新バーションの動作環境 Ver.10.1

帳票設計

SVFX-Designer Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3 ※4 ※5
  • Microsoft Windows 10(32bit) ※1 ※4 ※5
  • Microsoft Windows 8.1(64bit) ※1 ※2 ※3 ※6
  • Microsoft Windows 8.1(32bit) ※1 ※6
  • Microsoft Windows 8(64bit) ※1 ※2 ※3
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※2 ※3 ※7
  • Microsoft Windows 7(32bit) ※7
  • Microsoft Windows Vista(64bit) ※2 ※3 ※8
  • Microsoft Windows Vista(32bit) ※8
  • Microsoft Windows XP(32bit) ※9
メモリ使用量
  • 1GB以上
ディスク使用量
  • 2GB以上
Java
  • Oracle Java 8(32bit) ※4 ※10
  • Oracle Java 7(32bit)
.NET Framework
  • Microsoft .NET Framework 4.8 ※4 ※11
  • Microsoft .NET Framework 4.7 ※4 ※11
  • Microsoft .NET Framework 4.6 ※4 ※11
  • Microsoft .NET Framework 4.5 ※11
  • Microsoft .NET Framework 4 ※11
  • Microsoft .NET Framework 3.5 ※11
  • Microsoft .NET Framework 3.0 ※11
必要なソフトウェア
  • Adobe Acrobat Reader DC ※12
  • Adobe Reader XI ※12
  • Adobe Reader X ※12
  1. Pro、Enterpriseに対応しています。
  2. 64bit OSでは、32bitモードでの動作となります。
  3. 機能制限として「SVF Image Printer」がインストールされません。
  4. Ver.9.2SP3以降を適用する必要があります。
  5. バージョン 21H1以下に対応しています。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Professional、Enterprise、Ultimateに対応しています。
  8. Business、Enterprise、Ultimateに対応しています。
  9. Professionalに対応しています。
  10. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  11. SVF環境設定を使用する場合に必要です。
  12. テスト印刷の結果を表示する場合に必要です。

SVF Web Designer Ver.9.2(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
CPU
  • Intel Xeon(x64)2Core以上 2GHz以上
メモリ使用量
  • 8GB以上
ディスク使用量
  • 2GB以上
Java
  • Oracle Java 8(64bit) ※8 ※9
  • Oracle Java 7(64bit)
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Oracle Java1.8.0_221以降を利用している必要があります。
  4. Ver.9.2SP5以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  9. Ver.9.2SP3以降を適用する必要があります。

SVF Web Designer Ver.9.2(クライアント環境)

SVF Web Designer Ver.9.2(クライアント環境)とは、Adobe FlashPlayerを利用して設計画面を表示するものです。

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※4
  • Microsoft Windows 7(32bit) ※4
  • Microsoft Windows Vista(64bit) ※5
  • Microsoft Windows Vista(32bit) ※5
  • Microsoft Windows XP(32bit) ※6
メモリ使用量
  • 1GB以上
.NET Framework
  • Microsoft .NET Framework 4.8 ※2 ※7
  • Microsoft .NET Framework 4.7 ※2 ※7
  • Microsoft .NET Framework 4.6 ※2 ※7
  • Microsoft .NET Framework 4.5 ※7
  • Microsoft .NET Framework 4 ※7
  • Microsoft .NET Framework 3.5 ※7
  • Microsoft .NET Framework 3.0 ※7
Webブラウザー
  • Internet Explorer 11(32bit) ※8 ※9
  • Internet Explorer 10(32bit) ※8 ※9
  • Internet Explorer 9(32bit) ※8
  • Internet Explorer 8(32bit) ※8
  • Internet Explorer 7(32bit) ※8
必要なソフトウェア
  • Adobe Acrobat Reader DC ※10
  • Adobe Reader XI ※10
  • Adobe Reader X ※10
  • Adobe Reader 9 ※10
  • Adobe Flash Player 11以降
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP3以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Professional、Enterprise、Ultimateに対応しています。
  5. Business、Enterprise、Ultimateに対応しています。
  6. Professionalに対応しています。
  7. SVF環境設定を使用する場合に必要です。
  8. ブラウザーの保護モードには対応していません。保護モードを無効にして利用してください。
  9. デスクトップ版にのみ対応しています。
  10. テスト印刷の結果を表示する場合に必要です。

SVF Web Designer Ver.9.2(Client)

SVF Web Designer Ver.9.2(Client)とは、Adobe AIRを利用して設計画面を表示するものです。

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1 ※2
  • Microsoft Windows 8.1(32bit) ※1 ※2
  • Microsoft Windows 7(64bit) ※2 ※4
  • Microsoft Windows 7(32bit) ※2 ※4
メモリ使用量
  • 1GB以上
.NET Framework
  • Microsoft .NET Framework 4.8 ※2 ※5
  • Microsoft .NET Framework 4.7 ※2 ※5
  • Microsoft .NET Framework 4.6 ※2 ※5
  • Microsoft .NET Framework 4.5 ※2 ※5
  • Microsoft .NET Framework 4 ※2 ※5
  • Microsoft .NET Framework 3.5 ※2 ※5
  • Microsoft .NET Framework 3.0 ※2 ※5
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※2 ※6 ※7 ※8 ※9
  • Internet Explorer 11(32bit) ※2 ※6 ※7 ※10
必要なソフトウェア
  • Adobe Acrobat Reader DC ※11
  • Adobe Reader XI ※11
  • Adobe Reader X ※11
  • Adobe Reader 9 ※11
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP7以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Professional、Enterprise、Ultimateに対応しています。
  5. SVF環境設定を使用する場合に必要です。
  6. デスクトップ版にのみ対応しています。
  7. SVF Web Designerサーバーからインストーラーをダウンロードする際にのみ必要です。
  8. IEモードには対応しておりません。
  9. ChromiumベースのMicrosoft Edge のみ対応しています。
  10. ブラウザーの保護モードには対応していません。保護モードを無効にして利用してください。
  11. テスト印刷の結果を表示する場合に必要です。

帳票出力

SVF for Java Print Ver.9.2(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3 ※4
  • Microsoft Windows Server 2016(64bit) ※1 ※2 ※5 ※6
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※7
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※8
  • Microsoft Windows Server 2008(64bit) ※8
  • Microsoft Windows Server 2008(32bit) ※8
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※3
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※3
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※9
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※9
  • Red Hat Enterprise Linux 6 Server(32bit) ※10
  • Red Hat Enterprise Linux 6 Server(64bit) ※10
  • Red Hat Enterprise Linux 5 Server(32bit) ※11
  • Red Hat Enterprise Linux 5 Server(64bit) ※11
  • Oracle Linux 8(64bit) ※3
  • Oracle Linux 7(64bit) ※12
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for System z 12 ※13
  • SUSE Linux Enterprise Server for System z 11 SP4 ※9
  • SUSE Linux Enterprise Server for System z 11 SP3 ※9
  • SUSE Linux Enterprise Server for System z 11 SP2 ※7
  • Oracle Solaris 11(SPARC) ※7
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※13
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
メモリ使用量
  • 512MB以上
ディスク使用量
  • 400MB以上 ※14
  • 200MB以上 ※15
Java
  • Amazon Corretto 8(64bit) ※16 ※17
  • OpenJDK 16(64bit) ※18 ※19 ※20 ※21 ※22
  • OpenJDK 15(64bit) ※18 ※19 ※20 ※21
  • OpenJDK 14(64bit) ※18 ※19 ※20 ※23
  • OpenJDK 13(64bit) ※18 ※19 ※20 ※23 ※24
  • OpenJDK 12(64bit) ※18 ※19 ※20 ※23
  • OpenJDK 11(64bit) ※18 ※19 ※20 ※23 ※24
  • Oracle Java 11(64bit) ※3 ※18 ※24 ※25
  • Oracle Java 8(64bit) ※12 ※26
  • Oracle Java 8(32bit) ※12 ※26
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※26 ※27
  • IBM Java 8(32bit) ※26 ※27
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※28
  • IBM Java 6(32bit) ※28
  • IBM Java 5.0(64bit) ※29
  • IBM Java 5.0(32bit) ※29
  • HP Java 8(64bit) ※12 ※26
  • HP Java 8(32bit) ※12 ※26
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 7 Linux(64bit) ※30 ※31
  • OpenJDK 7 Linux(32bit) ※30 ※31
外部連携可能なソフトウェア
  • Prinfina MANAGER ESCP(日立系)
  • Prinfina MANAGER PS(日立系)
プリンター機種
  • ART4(富士ゼロックス系)
  • DP Series(富士ゼロックス系)
  • ESC/Page(エプソン系)
  • ESC/P(エプソン系)
  • IBM5577(インフォプリントソリューションズ系)
  • LIPS3(キヤノン系)
  • LIPS4(キヤノン系)
  • PCL5(ヒューレット・パッカード系)
  • PC-PR201(NEC系)
  • PostScript(各社)
  • RPCS(リコー系)
  • RPDL2(リコー系)
  • NPDL2(NEC系)
  • UNISYS JPP(ユニシス系)
  • VSP(富士通系)
  • PRESCRIBE(京セラドキュメントソリューションズ系)
  1. Standard、Datacenterに対応しています。
  2. Windows Server 2016, 2019を利用する際の注意点については、次のFAQを参照してください。「Windows Server 2016以降でJava実行部を利用する場合の注意点について」
  3. Ver.9.2SP8以降を適用する必要があります。
  4. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  5. Ver.9.2SP5以降を適用する必要があります。
  6. Oracle Java1.8.0_131以降を利用している必要があります。
  7. Ver.9.2SP1以降を適用する必要があります。
  8. Standard、Enterprise、Datacenterに対応しています。
  9. Ver.9.2SP2以降を適用する必要があります。
  10. Red Hat Enterprise Linux6.8未満の場合、グラフィックモードは使用できません。
  11. Server、Advanced Platformに対応しています。
  12. Ver.9.2SP3以降を適用する必要があります。
  13. Ver.9.2SP4以降を適用する必要があります。
  14. Windows版の場合
  15. UNIX/Linux版の場合
  16. Ver.9.2SP9以降を適用する必要があります。
  17. Windows OSに対応しています。
  18. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  19. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  20. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  21. Ver.9.2SP9を適用する必要があります。
  22. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  23. Ver.9.2SP8またはSP9を適用する必要があります。
  24. Java 11.0.5、および、Java 13.0.1は使用できません。
  25. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  26. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  27. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  28. IBM Java 6 はSR2以降を推奨します。
  29. IBM Java5 は SR7以降を推奨します。
  30. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  31. 1.7.0_55未満の場合、グラフィックモードは使用できません。

SVF for PDF Ver.9.2(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3 ※4
  • Microsoft Windows Server 2016(64bit) ※1 ※2 ※5 ※6
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※7
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※8
  • Microsoft Windows Server 2008(64bit) ※8
  • Microsoft Windows Server 2008(32bit) ※8
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※3
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※3
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※9
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※9
  • Red Hat Enterprise Linux 6 Server(32bit) ※10
  • Red Hat Enterprise Linux 6 Server(64bit) ※10
  • Red Hat Enterprise Linux 5 Server(32bit) ※11
  • Red Hat Enterprise Linux 5 Server(64bit) ※11
  • Oracle Linux 8(64bit) ※3
  • Oracle Linux 7(64bit) ※12
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for System z 12 ※13
  • SUSE Linux Enterprise Server for System z 11 SP4 ※9
  • SUSE Linux Enterprise Server for System z 11 SP3 ※9
  • SUSE Linux Enterprise Server for System z 11 SP2 ※7
  • Oracle Solaris 11(SPARC) ※7
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※13
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
メモリ使用量
  • 512MB以上
ディスク使用量
  • 400MB以上 ※14
  • 200MB以上 ※15
Java
  • Amazon Corretto 8(64bit) ※16 ※17
  • OpenJDK 16(64bit) ※18 ※19 ※20 ※21 ※22
  • OpenJDK 15(64bit) ※18 ※19 ※20 ※21
  • OpenJDK 14(64bit) ※18 ※19 ※20 ※23
  • OpenJDK 13(64bit) ※18 ※19 ※20 ※23 ※24
  • OpenJDK 12(64bit) ※18 ※19 ※20 ※23
  • OpenJDK 11(64bit) ※18 ※19 ※20 ※23 ※24
  • Oracle Java 11(64bit) ※3 ※18 ※24 ※25
  • Oracle Java 8(64bit) ※12 ※26
  • Oracle Java 8(32bit) ※12 ※26
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※26 ※27
  • IBM Java 8(32bit) ※26 ※27
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※28
  • IBM Java 6(32bit) ※28
  • IBM Java 5.0(64bit) ※29
  • IBM Java 5.0(32bit) ※29
  • HP Java 8(64bit) ※12 ※26
  • HP Java 8(32bit) ※12 ※26
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 7 Linux(64bit) ※30 ※31
  • OpenJDK 7 Linux(32bit) ※30 ※31
PDF Reader
  • Adobe Acrobat Reader DC ※32
  • Adobe Reader XI ※32
  • Adobe Reader X ※32
  • Adobe Reader 9
  • Adobe Reader 8
  • Adobe Reader 7 ※33
  • Adobe Reader 6 ※33
  1. Standard、Datacenterに対応しています。
  2. Windows Server 2016, 2019を利用する際の注意点については、次のFAQを参照してください。「Windows Server 2016以降でJava実行部を利用する場合の注意点について」
  3. Ver.9.2SP8以降を適用する必要があります。
  4. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  5. Ver.9.2SP5以降を適用する必要があります。
  6. Oracle Java1.8.0_131以降を利用している必要があります。
  7. Ver.9.2SP1以降を適用する必要があります。
  8. Standard、Enterprise、Datacenterに対応しています。
  9. Ver.9.2SP2以降を適用する必要があります。
  10. Red Hat Enterprise Linux6.8未満の場合、グラフィックモードは使用できません。
  11. Server、Advanced Platformに対応しています。
  12. Ver.9.2SP3以降を適用する必要があります。
  13. Ver.9.2SP4以降を適用する必要があります。
  14. Windows版の場合
  15. UNIX/Linux版の場合
  16. Ver.9.2SP9以降を適用する必要があります。
  17. Windows OSに対応しています。
  18. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  19. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  20. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  21. Ver.9.2SP9を適用する必要があります。
  22. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  23. Ver.9.2SP8またはSP9を適用する必要があります。
  24. Java 11.0.5、および、Java 13.0.1は使用できません。
  25. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  26. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  27. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  28. IBM Java 6 はSR2以降を推奨します。
  29. IBM Java5 は SR7以降を推奨します。
  30. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  31. 1.7.0_55未満の場合、グラフィックモードは使用できません。
  32. SVF環境設定画のPDFプリンターの詳細設定にてPDFを表示した際にメニューバーが非表示となりません。
  33. 印刷プリセットを使用する場合は Adobe Reade8.x 以上を使用してください。

SVF環境設定 JAVA版 Ver.9.2

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1 ※4
  • Microsoft Windows 8.1(32bit) ※1 ※4
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※5
  • Microsoft Windows 7(32bit) ※5
  • Microsoft Windows Vista(64bit) ※6
  • Microsoft Windows Vista(32bit) ※6
  • Microsoft Windows XP(32bit) ※7
メモリ使用量
  • OS、およびMicrosoft .NET Frameworkが動作する最小メモリサイズ
.NET Framework
  • Microsoft .NET Framework 4.8 ※2
  • Microsoft .NET Framework 4.7 ※2
  • Microsoft .NET Framework 4.6 ※2
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※2 ※8 ※9 ※10
  • Internet Explorer 11(64bit) ※8 ※11
  • Internet Explorer 11(32bit) ※8
  • Internet Explorer 10(64bit) ※8 ※11
  • Internet Explorer 10(32bit) ※8
  • Internet Explorer 9(64bit)
  • Internet Explorer 9(32bit)
  • Internet Explorer 8(64bit)
  • Internet Explorer 8(32bit)
  • Internet Explorer 7(64bit)
  • Internet Explorer 7(32bit)
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP3以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Professional、Enterprise、Ultimateに対応しています。
  6. Business、Enterprise、Ultimateに対応しています。
  7. Professionalに対応しています。
  8. デスクトップ版にのみ対応しています。
  9. IEモードには対応しておりません。
  10. ChromiumベースのMicrosoft Edge のみ対応しています。
  11. Ver.9.2SP4以降を適用する必要があります。

PAlite Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※5
  • Microsoft Windows Server 2008(64bit) ※5
  • Microsoft Windows Server 2008(32bit) ※5
  • Microsoft Windows 10(64bit) ※6 ※7 ※8
  • Microsoft Windows 10(32bit) ※6 ※7 ※8
  • Microsoft Windows 8.1(64bit) ※4 ※6
  • Microsoft Windows 8.1(32bit) ※4 ※6
  • Microsoft Windows 8(64bit) ※6
  • Microsoft Windows 8(32bit) ※6
  • Microsoft Windows 7(64bit) ※9
  • Microsoft Windows 7(32bit) ※9
  • Microsoft Windows Vista(64bit) ※10
  • Microsoft Windows Vista(32bit) ※10
  • Microsoft Windows XP(32bit) ※11
メモリ使用量
  • OS、およびMicrosoft .NET Frameworkが動作する最小メモリサイズ
ディスク使用量
  • OSの推奨スペックに準拠 ※12
.NET Framework
  • Microsoft .NET Framework 4.8 ※7
  • Microsoft .NET Framework 4.7 ※7
  • Microsoft .NET Framework 4.6 ※7
  • Microsoft .NET Framework 4.5 ※13
  • Microsoft .NET Framework 4 ※13
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Ver.9.2SP5以降を適用する必要があります。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Standard、Enterprise、Datacenterに対応しています。
  6. Pro、Enterpriseに対応しています。
  7. Ver.9.2SP3以降を適用する必要があります。
  8. バージョン 21H1以下に対応しています。
  9. Professional、Enterprise、Ultimateに対応しています。
  10. Business、Enterprise、Ultimateに対応しています。
  11. Professionalに対応しています。
  12. 印刷のジョブサイズに応じた空き容量も必要
  13. SVF Enable EUDC Serviceを.NET Framework 4.0または4.5のみの環境で利用する場合は、Service Pack 2の適用が必要です。

SVF for PDF Client Edition Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1 ※4
  • Microsoft Windows 8.1(32bit) ※1 ※4
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※5
  • Microsoft Windows 7(32bit) ※5
  • Microsoft Windows Vista(64bit) ※6
  • Microsoft Windows Vista(32bit) ※6
  • Microsoft Windows XP(32bit) ※7
Java
  • Amazon Corretto 8(64bit) ※8 ※9
  • OpenJDK 16(64bit) ※10 ※11 ※12 ※13 ※14
  • OpenJDK 15(64bit) ※10 ※11 ※12 ※13
  • OpenJDK 14(64bit) ※10 ※11 ※12 ※15
  • OpenJDK 13(64bit) ※10 ※11 ※12 ※15 ※16
  • OpenJDK 12(64bit) ※10 ※11 ※12 ※15
  • OpenJDK 11(64bit) ※10 ※11 ※12 ※15 ※16
  • Oracle Java 11(64bit) ※10 ※16 ※17 ※18
  • Oracle Java 8(64bit) ※2 ※19
  • Oracle Java 8(32bit) ※2 ※19
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
.NET Framework
  • Microsoft .NET Framework 4.8 ※2
  • Microsoft .NET Framework 4.7 ※2
  • Microsoft .NET Framework 4.6 ※2
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※2 ※20 ※21 ※22
  • Internet Explorer 11(64bit) ※20 ※23
  • Internet Explorer 11(32bit) ※20
  • Internet Explorer 10(64bit) ※20 ※23
  • Internet Explorer 10(32bit) ※20
  • Internet Explorer 9(64bit)
  • Internet Explorer 9(32bit)
  • Internet Explorer 8(64bit)
  • Internet Explorer 8(32bit)
  • Internet Explorer 7(64bit)
  • Internet Explorer 7(32bit)
必要なソフトウェア
  • Adobe Acrobat Reader DC ※24
  • Adobe Reader XI ※24
  • Adobe Reader X ※24
  • Adobe Reader 9 ※24
  • Adobe Reader 8 ※24
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP3以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Professional、Enterprise、Ultimateに対応しています。
  6. Business、Enterprise、Ultimateに対応しています。
  7. Professionalに対応しています。
  8. Ver.9.2SP9以降を適用する必要があります。
  9. Windows OSに対応しています。
  10. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  11. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  12. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  13. Ver.9.2SP9を適用する必要があります。
  14. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  15. Ver.9.2SP8またはSP9を適用する必要があります。
  16. Java 11.0.5、および、Java 13.0.1は使用できません。
  17. Ver.9.2SP8以降を適用する必要があります。
  18. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  19. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  20. デスクトップ版にのみ対応しています。
  21. IEモードには対応しておりません。
  22. ChromiumベースのMicrosoft Edge のみ対応しています。
  23. Ver.9.2SP4以降を適用する必要があります。
  24. PDF仕様1.4に準拠したビューアーで表示可能です。ただし、PDFユーティリティの機能を使用した場合や、印刷プリセット機能を使用した場合など、PDF仕様1.5以降の機能が使用されることがあります。

SVF Client Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2
  • Microsoft Windows 10(32bit) ※1 ※2
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※3
  • Microsoft Windows 7(32bit) ※3
  • Microsoft Windows Vista(64bit) ※4
  • Microsoft Windows Vista(32bit) ※4
メモリ使用量
  • 256MB以上
ディスク使用量
  • 6MB以上
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
必要なソフトウェア
  • Adobe Acrobat Reader DC
  • Adobe Reader XI
  • Adobe Reader X
  • Adobe Reader 9
  • Adobe Reader 8
  • Adobe Reader 7
  • Adobe Reader 6
プリンター機種
  • ART4(富士ゼロックス系) ※5
  • DP Series(富士ゼロックス系) ※5
  • ESC/Page(エプソン系) ※5
  • ESC/P(エプソン系) ※5
  • IBM5577(インフォプリントソリューションズ系) ※5
  • ImagePrinter(各社) ※5
  • LIPS3(キヤノン系) ※5
  • LIPS4(キヤノン系) ※5
  • PCL5(ヒューレット・パッカード系) ※5
  • PC-PR201(NEC系) ※5
  • PostScript(各社) ※5
  • RPCS(リコー系) ※5
  • RPDL2(リコー系) ※5
  • NPDL2(NEC系) ※5
  • UNISYS JPP(ユニシス系) ※5
  • VSP(富士通系) ※5
  • PRESCRIBE(京セラドキュメントソリューションズ系) ※5
  • PDF
  • EMF
  • CSV ※6
  • TECラベルプリンター B474(東芝テック系) ※5 ※7
  • SATO MR410e(サトー系) ※5 ※8
  • SATO L'esprit(サトー系) ※5 ※8
  1. Pro、Enterpriseに対応しています。
  2. バージョン 21H1以下に対応しています。
  3. Professional、Enterprise、Ultimateに対応しています。
  4. Business、Enterprise、Ultimateに対応しています。
  5. 共有プリンターには対応していません。
  6. CSV Optionが必要です。
  7. TEC Optionが必要です。なお、B474コマンド変換、300dpiのプリンター B-458、BSX5Tにも印刷が可能です。
  8. SATO Optionが必要です。

SVF Client Ver.9.2(スマートクライアント配布サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※2
  • Microsoft Windows Server 2012 R2(64bit) ※1
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※3
  • Microsoft Windows Server 2008(64bit) ※3
  • Microsoft Windows Server 2008(32bit) ※3
ディスク使用量
  • 6MB以上
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP1以降を適用する必要があります。
  3. Standard、Enterprise、Datacenterに対応しています。

SVF Client Designer Ver.9.2

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※3 ※4
  • Microsoft Windows 8.1(64bit) ※1 ※5
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1 ※5
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※5 ※6
  • Microsoft Windows 7(32bit) ※6
メモリ使用量
  • 128MB以上
ディスク使用量
  • 90MB以上
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
  1. Pro、Enterpriseに対応しています。
  2. パッチ9.2.1.3以降の適用、もしくは9.2.1.3インストーラーが必要です。
  3. バージョン 21H1以下に対応しています。
  4. SP 未適用の場合、パッチ9.2.0.7以降を適用する必要があります。
    SP1 の場合、パッチ9.2.1.3以降の適用、もしくは9.2.1.3インストーラーが必要です。以下から入手してください。
    SVF Client Designer Ver.9.2 Service Pack 1(インストーラーです。入手にはログインが必要です。)
    https://cs.wingarc.com/ja/download/000009154
    SVF Client Designer 修正モジュール(9.2.0.7/9.2.1.3)について(パッチ)
    https://cs.wingarc.com/ja/content/000015730
  5. 「Ver.9.2SP1」のインストーラーが必要です。
  6. Professional、Enterprise、Ultimateに対応しています。

SVF Client for XenApp Ver.9.2(アプリケーションの仮想化環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※2
  • Microsoft Windows Server 2012 R2(64bit) ※1
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※3
  • Microsoft Windows Server 2008(64bit) ※3
  • Microsoft Windows Server 2008(32bit) ※3
メモリ使用量
  • 1クライアントあたり40MB以上
ディスク使用量
  • 1クライアントあたり40MB以上
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
プリンター機種
  • ART4(富士ゼロックス系) ※4
  • DP Series(富士ゼロックス系) ※4
  • ESC/Page(エプソン系) ※4
  • ESC/P(エプソン系) ※4
  • IBM5577(インフォプリントソリューションズ系) ※4
  • ImagePrinter(各社) ※4
  • LIPS3(キヤノン系) ※4
  • LIPS4(キヤノン系) ※4
  • PCL5(ヒューレット・パッカード系) ※4
  • PC-PR201(NEC系) ※4
  • PostScript(各社) ※4
  • RPCS(リコー系) ※4
  • RPDL2(リコー系) ※4
  • NPDL2(NEC系) ※4
  • UNISYS JPP(ユニシス系) ※4
  • VSP(富士通系) ※4
  • PRESCRIBE(京セラドキュメントソリューションズ系) ※4
  • PDF
  • EMF
  • CSV ※4 ※5
  • TECラベルプリンター B474(東芝テック系) ※4 ※6
  • SATO MR410e(サトー系) ※4 ※7
  • SATO L'esprit(サトー系) ※4 ※7
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※2
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※8 ※9
  • Citrix XenApp(TM)6.5 for Windows Server 2008 R2
  • Citrix XenApp(TM)6.0 for Windows Server 2008 R2
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP1以降を適用する必要があります。
  3. Standard、Enterprise、Datacenterに対応しています。
  4. 共有プリンターには対応していません。
  5. CSV Optionが必要です。
  6. TEC Optionが必要です。なお、B474コマンド変換、300dpiのプリンター B-458、BSX5Tにも印刷が可能です。
  7. SATO Optionが必要です。
  8. Citrix Xen Desktop(TM)をご使用の場合には、包括されているXenApp機能を利用してください。
  9. Xen Desktop(XenApp)7.13以降はVer.9.2SP1以降の適用が必要です。

SVF Client for XenApp Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1 ※2
  • Microsoft Windows 8.1(32bit) ※1 ※2
  • Microsoft Windows 8(64bit) ※1 ※2
  • Microsoft Windows 8(32bit) ※1 ※2
  • Microsoft Windows 7(64bit) ※2 ※4
  • Microsoft Windows 7(32bit) ※2 ※4
  • Microsoft Windows Vista(64bit) ※2 ※5
  • Microsoft Windows Vista(32bit) ※2 ※5
  1. Pro、Enterpriseに対応しています。
  2. 共有プリンターには対応していません。
  3. バージョン 21H1以下に対応しています。
  4. Professional、Enterprise、Ultimateに対応しています。
  5. Business、Enterprise、Ultimateに対応しています。

SVF Client for XenApp Ver.9.2(SlimPrint)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3 ※4
  • Microsoft Windows 10(32bit) ※1 ※3 ※4
  • Microsoft Windows 8.1(64bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(32bit) ※1 ※3
  • Microsoft Windows 8(64bit) ※1 ※2 ※3
  • Microsoft Windows 8(32bit) ※1 ※3
  • Microsoft Windows 7(64bit) ※2 ※3 ※5
  • Microsoft Windows 7(32bit) ※3 ※5
  • Microsoft Windows Vista(64bit) ※2 ※3 ※6
  • Microsoft Windows Vista(32bit) ※3 ※6
  1. Pro、Enterpriseに対応しています。
  2. 64bit OSでは、32bitモードでの動作となります。
  3. 共有プリンターには対応していません。
  4. バージョン 21H1以下に対応しています。
  5. Professional、Enterprise、Ultimateに対応しています。
  6. Business、Enterprise、Ultimateに対応しています。

SVF Client Text Connect Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2
  • Microsoft Windows 10(32bit) ※1 ※2
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※3
  • Microsoft Windows 7(32bit) ※3
  • Microsoft Windows Vista(64bit) ※4
  • Microsoft Windows Vista(32bit) ※4
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
  1. Pro、Enterpriseに対応しています。
  2. バージョン 21H1以下に対応しています。
  3. Professional、Enterprise、Ultimateに対応しています。
  4. Business、Enterprise、Ultimateに対応しています。

SVF for TIFF 図面 Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
  • Microsoft Windows Server 2008(32bit) ※7
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※2
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※2
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※8
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※8
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※9
  • Red Hat Enterprise Linux 5 Server(64bit) ※9
  • Oracle Linux 8(64bit) ※2
  • Oracle Linux 7(64bit) ※10
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • IBM AIX V7.2 ※11
  • IBM AIX V7.1
  • IBM AIX V6.1
メモリ使用量
  • 32MB以上
ディスク使用量
  • 10MB以上
Java
  • Amazon Corretto 8(64bit) ※12 ※13
  • OpenJDK 16(64bit) ※14 ※15 ※16 ※17
  • OpenJDK 15(64bit) ※14 ※15 ※16 ※17
  • OpenJDK 14(64bit) ※14 ※15 ※16 ※18
  • OpenJDK 13(64bit) ※14 ※15 ※16 ※18 ※19
  • OpenJDK 12(64bit) ※14 ※15 ※16 ※18
  • OpenJDK 11(64bit) ※14 ※15 ※16 ※18 ※19
  • Oracle Java 11(64bit) ※2 ※14 ※19 ※20
  • Oracle Java 8(64bit) ※10 ※21
  • Oracle Java 8(32bit) ※10 ※21
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※21 ※22
  • IBM Java 8(32bit) ※21 ※22
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※23
  • IBM Java 6(32bit) ※23
  • IBM Java 5.0(64bit) ※24
  • IBM Java 5.0(32bit) ※24
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  4. Ver.9.2SP5以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Ver.9.2SP2以降を適用する必要があります。
  9. Server、Advanced Platformに対応しています。
  10. Ver.9.2SP3以降を適用する必要があります。
  11. Ver.9.2SP4以降を適用する必要があります。
  12. Ver.9.2SP9以降を適用する必要があります。
  13. Windows OSに対応しています。
  14. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  15. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  16. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  17. Ver.9.2SP9を適用する必要があります。
  18. Ver.9.2SP8またはSP9を適用する必要があります。
  19. Java 11.0.5、および、Java 13.0.1は使用できません。
  20. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  21. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  22. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  23. IBM Java 6 はSR2以降を推奨します。
  24. IBM Java5 は SR7以降を推奨します。

印刷運用管理

Report Director Enterprise Ver.9.2(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3 ※4
  • Microsoft Windows Server 2016(64bit) ※1 ※2 ※5 ※6
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※7
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※8
  • Microsoft Windows Server 2008(64bit) ※8
  • Microsoft Windows Server 2008(32bit) ※8
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※3
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※9
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※10
  • Red Hat Enterprise Linux 5 Server(64bit) ※10
  • Oracle Linux 8(64bit) ※3
  • Oracle Linux 7(64bit) ※11
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for SAP Applications 12 (x86-64) ※12 ※13
  • SUSE Linux Enterprise Server for System z 12 ※14
  • SUSE Linux Enterprise Server for System z 11 SP4 ※9
  • SUSE Linux Enterprise Server for System z 11 SP3 ※9
  • Oracle Solaris 11(SPARC) ※7
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※14
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
メモリ使用量
  • 1.5GB以上
ディスク使用量
  • 800MB以上
Java
  • Amazon Corretto 8(64bit) ※15 ※16
  • OpenJDK 16(64bit) ※17 ※18 ※19 ※20 ※21
  • OpenJDK 15(64bit) ※17 ※18 ※19 ※20
  • OpenJDK 14(64bit) ※17 ※18 ※19 ※22
  • OpenJDK 13(64bit) ※17 ※18 ※19 ※22 ※23
  • OpenJDK 12(64bit) ※17 ※18 ※19 ※22
  • OpenJDK 11(64bit) ※17 ※18 ※19 ※22 ※23
  • Oracle Java 11(64bit) ※3 ※17 ※23 ※24
  • Oracle Java 8(64bit) ※11 ※25 ※26
  • Oracle Java 8(32bit) ※11 ※25 ※26
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※25 ※27
  • IBM Java 8(32bit) ※25 ※27
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※28
  • IBM Java 6(32bit) ※28
  • IBM Java 5.0(64bit) ※29
  • IBM Java 5.0(32bit) ※29
  • HP Java 8(64bit) ※11 ※25 ※26
  • HP Java 8(32bit) ※11 ※25 ※26
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 7 Linux(64bit) ※30 ※31
  • OpenJDK 7 Linux(32bit) ※30 ※31
必要なソフトウェア
  • Adobe Acrobat Reader DC ※32
  • Adobe Reader XI ※32
  • Adobe Reader X ※32
  • Adobe Reader 9 ※32
  • Adobe Reader 8 ※32
外部連携可能なソフトウェア
  • Prinfina MANAGER ESCP(日立系)
  • Prinfina MANAGER PS(日立系)
プリンター機種
  • ART4(富士ゼロックス系)
  • DP Series(富士ゼロックス系)
  • ESC/Page(エプソン系)
  • ESC/P(エプソン系)
  • IBM5577(インフォプリントソリューションズ系)
  • LIPS3(キヤノン系)
  • LIPS4(キヤノン系)
  • PCL5(ヒューレット・パッカード系)
  • PC-PR201(NEC系)
  • PostScript(各社)
  • RPCS(リコー系)
  • RPDL2(リコー系)
  • NPDL2(NEC系)
  • UNISYS JPP(ユニシス系)
  • VSP(富士通系)
  • PRESCRIBE(京セラドキュメントソリューションズ系)
  1. Standard、Datacenterに対応しています。
  2. Windows Server 2016, 2019を利用する際の注意点については、次のFAQを参照してください。「Windows Server 2016以降でJava実行部を利用する場合の注意点について」
  3. Ver.9.2SP8以降を適用する必要があります。
  4. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  5. Ver.9.2SP5以降を適用する必要があります。
  6. Oracle Java1.8.0_131以降を利用している必要があります。
  7. Ver.9.2SP1以降を適用する必要があります。
  8. Standard、Enterprise、Datacenterに対応しています。
  9. Ver.9.2SP2以降を適用する必要があります。
  10. Server、Advanced Platformに対応しています。
  11. Ver.9.2SP3以降を適用する必要があります。
  12. RDE Utility Developers KITのみに対応しています。
  13. Ver.9.2SP6以降を適用する必要があります。
  14. Ver.9.2SP4以降を適用する必要があります。
  15. Ver.9.2SP9以降を適用する必要があります。
  16. Windows OSに対応しています。
  17. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  18. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  19. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  20. Ver.9.2SP9を適用する必要があります。
  21. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  22. Ver.9.2SP8またはSP9を適用する必要があります。
  23. Java 11.0.5、および、Java 13.0.1は使用できません。
  24. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  25. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  26. RDE-UDKは、Service Pack 2で対応しています
  27. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  28. IBM Java 6 はSR2以降を推奨します。
  29. IBM Java5 は SR7以降を推奨します。
  30. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  31. 1.7.0_55未満の場合、グラフィックモードは使用できません。
  32. PDF仕様1.4に準拠したビューアーで表示可能です。ただし、PDFユーティリティの機能を使用した場合や、印刷プリセット機能を使用した場合など、PDF仕様1.5以降の機能が使用されることがあります。

Report Director Enterprise Ver.9.2(RDEユーティリティ/RDE環境設定)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※4
  • Microsoft Windows 7(32bit) ※4
  • Microsoft Windows Vista(64bit) ※5
  • Microsoft Windows Vista(32bit) ※5
  • Microsoft Windows XP(32bit) ※6
メモリ使用量
  • OS、およびMicrosoft .NET Frameworkが動作する最小メモリサイズ
.NET Framework
  • Microsoft .NET Framework 4.8 ※7
  • Microsoft .NET Framework 4.7 ※7
  • Microsoft .NET Framework 4.6 ※7
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※7 ※8 ※9 ※10
  • Internet Explorer 11(64bit) ※8 ※11
  • Internet Explorer 11(32bit) ※8
  • Internet Explorer 10(64bit) ※8 ※11
  • Internet Explorer 10(32bit) ※8
  • Internet Explorer 9(64bit)
  • Internet Explorer 9(32bit)
  • Internet Explorer 8(64bit)
  • Internet Explorer 8(32bit)
  • Internet Explorer 7(64bit)
  • Internet Explorer 7(32bit)
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※12 ※13 ※14 ※15
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※12 ※13 ※14 ※16
  • Citrix XenApp(TM)6.5 for Windows Server 2008 R2 ※2 ※12 ※13 ※14
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP2以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Professional、Enterprise、Ultimateに対応しています。
  5. Business、Enterprise、Ultimateに対応しています。
  6. Professionalに対応しています。
  7. Ver.9.2SP3以降を適用する必要があります。
  8. デスクトップ版にのみ対応しています。
  9. IEモードには対応しておりません。
  10. ChromiumベースのMicrosoft Edge のみ対応しています。
  11. Ver.9.2SP4以降を適用する必要があります。
  12. 「アプリケーション配信」機能への対応です。「RdUtility.exe」を使用する必要があります。
  13. OS等の動作環境は、製品とCitrix製品の両方でサポートされている必要があります。
  14. RDEユーティリティのみ対応しています。
  15. SVF Ver.9.2 Service Pack 3以降の適用が前提です。
  16. Citrix XenDesktop(または XenApp) 7.1 / 7.5 はSVF Ver.9.2 Service Pack2 以降の適用、7.6以降はSVF Ver.9.2 Service Pack3以降の適用が前提です。

Report Director Enterprise Ver.9.2(Print Assistant)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012(64bit) ※1 ※5
  • Microsoft Windows Server 2008 R2(64bit) ※5 ※6
  • Microsoft Windows Server 2008(64bit) ※5 ※6
  • Microsoft Windows Server 2008(32bit) ※6
  • Microsoft Windows 10(64bit) ※5 ※7 ※8 ※9
  • Microsoft Windows 10(32bit) ※7 ※8 ※9
  • Microsoft Windows 8.1(64bit) ※4 ※5 ※7
  • Microsoft Windows 8.1(32bit) ※4 ※7
  • Microsoft Windows 8(64bit) ※5 ※7
  • Microsoft Windows 8(32bit) ※7
  • Microsoft Windows 7(64bit) ※5 ※10
  • Microsoft Windows 7(32bit) ※10
  • Microsoft Windows Vista(64bit) ※5 ※11
  • Microsoft Windows Vista(32bit) ※11
  • Microsoft Windows XP(32bit) ※12
メモリ使用量
  • OS、およびMicrosoft .NET Frameworkが動作する最小メモリサイズ
ディスク使用量
  • OSの推奨スペックに準拠 ※13
.NET Framework
  • Microsoft .NET Framework 4.8 ※8
  • Microsoft .NET Framework 4.7 ※8
  • Microsoft .NET Framework 4.6 ※8
  • Microsoft .NET Framework 4.5 ※14
  • Microsoft .NET Framework 4 ※14
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Ver.9.2SP5以降を適用する必要があります。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. SVF9.2 SP4までは、64bit OSでは、32bitモードでの動作となります。SVF9.2 SP5から64bit版を提供しています。
  6. Standard、Enterprise、Datacenterに対応しています。
  7. Pro、Enterpriseに対応しています。
  8. Ver.9.2SP3以降を適用する必要があります。
  9. バージョン 21H1以下に対応しています。
  10. Professional、Enterprise、Ultimateに対応しています。
  11. Business、Enterprise、Ultimateに対応しています。
  12. Professionalに対応しています。
  13. 印刷のジョブサイズに応じた空き容量も必要
  14. SVF Enable EUDC Serviceを.NET Framework 4.0または4.5のみの環境で利用する場合は、Service Pack 2の適用が必要です。

システム連携

SVF Connect SUITE Standard/Plus Ver.9.2
Universal Connect/X Ver.9.2(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
  • Microsoft Windows Server 2008(32bit) ※7
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※2
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※2
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※8
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※8
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※9
  • Red Hat Enterprise Linux 5 Server(64bit) ※9
  • Oracle Linux 8(64bit) ※2
  • Oracle Linux 7(64bit) ※10
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for System z 12 ※11
  • SUSE Linux Enterprise Server for System z 11 SP4 ※8
  • SUSE Linux Enterprise Server for System z 11 SP3 ※8
  • Oracle Solaris 11(SPARC) ※6
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※11
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
メモリ使用量
  • 512MB以上
ディスク使用量
  • 200MB以上
Java
  • Amazon Corretto 8(64bit) ※12 ※13
  • OpenJDK 16(64bit) ※14 ※15 ※16 ※17
  • OpenJDK 15(64bit) ※14 ※15 ※16
  • OpenJDK 14(64bit) ※14 ※15 ※18
  • OpenJDK 13(64bit) ※14 ※15 ※18 ※19
  • OpenJDK 12(64bit) ※14 ※15 ※18
  • OpenJDK 11(64bit) ※14 ※15 ※18 ※19
  • Oracle Java 11(64bit) ※2 ※19 ※20
  • Oracle Java 8(64bit) ※10
  • Oracle Java 8(32bit) ※10
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※21
  • IBM Java 8(32bit) ※21
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※22
  • IBM Java 6(32bit) ※22
  • IBM Java 5.0(64bit) ※23
  • IBM Java 5.0(32bit) ※23
  • HP Java 8(64bit) ※10
  • HP Java 8(32bit) ※10
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 7 Linux(64bit) ※24 ※25
  • OpenJDK 7 Linux(32bit) ※24 ※25
必要なソフトウェア(いずれか)
  • SVF Cloud Web API ※26 ※27
  • SVF for PDF Ver.9.2
  • SVF for JavaPrint Ver.9.2
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  4. Ver.9.2SP5以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Ver.9.2SP2以降を適用する必要があります。
  9. Server、Advanced Platformに対応しています。
  10. Ver.9.2SP3以降を適用する必要があります。
  11. Ver.9.2SP4以降を適用する必要があります。
  12. Ver.9.2SP9以降を適用する必要があります。
  13. Windows OSに対応しています。
  14. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  15. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  16. Ver.9.2SP9を適用する必要があります。
  17. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  18. Ver.9.2SP8またはSP9を適用する必要があります。
  19. Java 11.0.5、および、Java 13.0.1は使用できません。
  20. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  21. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  22. IBM Java 6 はSR2以降を推奨します。
  23. IBM Java5 は SR7以降を推奨します。
  24. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  25. 1.7.0_55未満の場合、グラフィックモードは使用できません。
  26. Ver.9.2SP6以降を適用する必要があります。
  27. Java8以降に対応しています。

Universal Connect/X Ver.9.2(UCX動作設定)

OS
  • Microsoft Windows 10(64bit) ※1 ※2 ※3
  • Microsoft Windows 10(32bit) ※1 ※2 ※3
  • Microsoft Windows 8.1(64bit) ※1 ※4
  • Microsoft Windows 8.1(32bit) ※1 ※4
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※5
  • Microsoft Windows 7(32bit) ※5
  • Microsoft Windows Vista(64bit) ※6
  • Microsoft Windows Vista(32bit) ※6
  • Microsoft Windows XP(32bit) ※7
.NET Framework
  • Microsoft .NET Framework 4.8 ※2
  • Microsoft .NET Framework 4.7 ※2
  • Microsoft .NET Framework 4.6 ※2
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※2 ※8 ※9 ※10
  • Internet Explorer 11(64bit) ※4 ※11
  • Internet Explorer 11(32bit) ※4
  • Internet Explorer 10(64bit) ※11
  • Internet Explorer 10(32bit)
  • Internet Explorer 9(64bit)
  • Internet Explorer 9(32bit)
  • Internet Explorer 8(64bit)
  • Internet Explorer 8(32bit)
  • Internet Explorer 7(64bit)
  • Internet Explorer 7(32bit)
  1. Pro、Enterpriseに対応しています。
  2. Ver.9.2SP3以降を適用する必要があります。
  3. バージョン 21H1以下に対応しています。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Professional、Enterprise、Ultimateに対応しています。
  6. Business、Enterprise、Ultimateに対応しています。
  7. Professionalに対応しています。
  8. デスクトップ版にのみ対応しています。
  9. IEモードには対応しておりません。
  10. ChromiumベースのMicrosoft Edge のみ対応しています。
  11. デスクトップ版のみに対応しています。
    また、Ver.9.2SP4以降を適用する必要があります。

Universal Connect/X Ver.9.2(UCXSingle Java版)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
  • Microsoft Windows Server 2008(32bit) ※7
  • Microsoft Windows 10(64bit) ※8 ※9 ※10
  • Microsoft Windows 10(32bit) ※8 ※9 ※10
  • Microsoft Windows 8.1(64bit) ※6 ※8
  • Microsoft Windows 8.1(32bit) ※6 ※8
  • Microsoft Windows 8(64bit) ※8
  • Microsoft Windows 8(32bit) ※8
  • Microsoft Windows 7(64bit) ※11
  • Microsoft Windows 7(32bit) ※11
  • Microsoft Windows Vista(64bit) ※12
  • Microsoft Windows Vista(32bit) ※12
  • Microsoft Windows XP(32bit) ※13
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※2
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※2
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※4
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※4
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※14
  • Red Hat Enterprise Linux 5 Server(64bit) ※14
  • Oracle Linux 8(64bit) ※2
  • Oracle Linux 7(64bit) ※4
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for SAP Applications 12 (x86-64) ※15
  • SUSE Linux Enterprise Server for System z 12 ※4
  • SUSE Linux Enterprise Server for System z 11 SP4 ※4
  • SUSE Linux Enterprise Server for System z 11 SP3 ※4
  • SUSE Linux Enterprise Server for System z 11 SP2
  • SUSE Linux Enterprise Server for System z 11 SPなし
  • Oracle Solaris 11(SPARC) ※6
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※16
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
  • IBM i V7.4
  • IBM i V7.3
  • IBM i V7.2
  • IBM i V7.1
Java
  • Amazon Corretto 8(64bit) ※17 ※18
  • OpenJDK 16(64bit) ※19 ※20 ※21
  • OpenJDK 15(64bit) ※19 ※20 ※21
  • OpenJDK 14(64bit) ※19 ※20 ※22
  • OpenJDK 13(64bit) ※19 ※20 ※22
  • OpenJDK 12(64bit) ※19 ※20 ※22
  • OpenJDK 11(64bit) ※19 ※20 ※22
  • Oracle Java 11(64bit) ※2 ※23
  • Oracle Java 8(64bit) ※4
  • Oracle Java 8(32bit) ※4
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※4
  • IBM Java 8(32bit) ※4
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit)
  • IBM Java 6(32bit)
  • IBM Java 5.0(64bit)
  • IBM Java 5.0(32bit)
  • HP Java 8(64bit) ※4
  • HP Java 8(32bit) ※4
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 8 Linux(64bit) ※16 ※24
  • OpenJDK 8 Linux(32bit) ※16 ※24
  • OpenJDK 7 Linux(64bit) ※25
  • OpenJDK 7 Linux(32bit) ※25
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※26 ※27
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※26 ※28
  • Citrix XenApp(TM)6.5 for Windows Server 2008 R2 ※4 ※26
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  4. Ver.9.2SP2以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Pro、Enterpriseに対応しています。
  9. Ver.9.2SP3以降を適用する必要があります。
  10. バージョン 21H1以下に対応しています。
  11. Professional、Enterprise、Ultimateに対応しています。
  12. Business、Enterprise、Ultimateに対応しています。
  13. Professionalに対応しています。
  14. Server、Advanced Platformに対応しています。
  15. Ver.9.2SP6以降を適用する必要があります。
  16. Ver.9.2SP4以降を適用する必要があります。
  17. Ver.9.2SP9以降を適用する必要があります。
  18. Windows OSに対応しています。
  19. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  20. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  21. Ver.9.2SP9を適用する必要があります。
  22. Ver.9.2SP8またはSP9を適用する必要があります。
  23. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  24. Red Hat Enterprise Linux 6.6, 7.1以降に対応しています。
  25. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  26. OS等の動作環境は、製品とCitrix製品の両方でサポートされている必要があります。
  27. SVF Ver.9.2 Service Pack 3以降の適用が前提です。
  28. Citrix XenDesktop(または XenApp) 7.1 / 7.5 はSVF Ver.9.2 Service Pack2 以降の適用、7.6以降はSVF Ver.9.2 Service Pack3以降の適用が前提です。

Universal Connect/X Ver.9.2(UCXSingle C版)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※2 ※4
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※2 ※5
  • Microsoft Windows Server 2012(64bit) ※1 ※2
  • Microsoft Windows Server 2008 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2008(64bit) ※1 ※6
  • Microsoft Windows Server 2008(32bit) ※6
  • Microsoft Windows 10(64bit) ※1 ※7 ※8 ※9
  • Microsoft Windows 10(32bit) ※7 ※8 ※9
  • Microsoft Windows 8.1(64bit) ※1 ※5 ※7
  • Microsoft Windows 8.1(32bit) ※5 ※7
  • Microsoft Windows 8(64bit) ※1 ※7
  • Microsoft Windows 8(32bit) ※7
  • Microsoft Windows 7(64bit) ※1 ※10
  • Microsoft Windows 7(32bit) ※10
  • Microsoft Windows Vista(64bit) ※1 ※11
  • Microsoft Windows Vista(32bit) ※11
  • Microsoft Windows XP(32bit) ※12
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※1 ※3
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※1 ※13
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit) ※1
  • Red Hat Enterprise Linux 5 Server(32bit) ※14
  • Red Hat Enterprise Linux 5 Server(64bit) ※1 ※14
  • Oracle Linux 8(64bit) ※1 ※3
  • Oracle Linux 7(64bit) ※1 ※13
  • Oracle Linux 6(64bit) ※1
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit) ※1
  • Oracle Linux 5(32bit)
  • SUSE Linux Enterprise Server for SAP Applications 12 (x86-64) ※1 ※15
  • SUSE Linux Enterprise Server for System z 12 ※13
  • SUSE Linux Enterprise Server for System z 11 SP4 ※13
  • SUSE Linux Enterprise Server for System z 11 SP3 ※13
  • Oracle Solaris 11(SPARC) ※1 ※5
  • Oracle Solaris 10(SPARC) ※1
  • IBM AIX V7.2 ※1 ※16
  • IBM AIX V7.1 ※1
  • IBM AIX V6.1 ※1
  • HP HP-UX 11iV3(IPF) ※1
  • HP HP-UX 11iV2(IPF) ※1
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※17 ※18
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※17 ※19
  • Citrix XenApp(TM)6.5 for Windows Server 2008 R2 ※13 ※17
  1. 64bit OSでは、32bitモードでの動作となります。
  2. Standard、Datacenterに対応しています。
  3. Ver.9.2SP8以降を適用する必要があります。
  4. Ver.9.2SP5以降を適用する必要があります。
  5. Ver.9.2SP1以降を適用する必要があります。
  6. Standard、Enterprise、Datacenterに対応しています。
  7. Pro、Enterpriseに対応しています。
  8. Ver.9.2SP3以降を適用する必要があります。
  9. バージョン 21H1以下に対応しています。
  10. Professional、Enterprise、Ultimateに対応しています。
  11. Business、Enterprise、Ultimateに対応しています。
  12. Professionalに対応しています。
  13. Ver.9.2SP2以降を適用する必要があります。
  14. Server、Advanced Platformに対応しています。
  15. Ver.9.2SP6以降を適用する必要があります。
  16. Ver.9.2SP4以降を適用する必要があります。
  17. OS等の動作環境は、製品とCitrix製品の両方でサポートされている必要があります。
  18. SVF Ver.9.2 Service Pack 3以降の適用が前提です。
  19. Citrix XenDesktop(または XenApp) 7.1 / 7.5 はSVF Ver.9.2 Service Pack2 以降の適用、7.6以降はSVF Ver.9.2 Service Pack3以降の適用が前提です。

Universal Connect/X Ver.9.2(UCXSingle .NET版)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※5
  • Microsoft Windows Server 2008(64bit) ※5
  • Microsoft Windows Server 2008(32bit) ※5
  • Microsoft Windows 10(64bit) ※6 ※7 ※8
  • Microsoft Windows 10(32bit) ※6 ※7 ※8
  • Microsoft Windows 8.1(64bit) ※4 ※6
  • Microsoft Windows 8.1(32bit) ※4 ※6
  • Microsoft Windows 8(64bit) ※6
  • Microsoft Windows 8(32bit) ※6
  • Microsoft Windows 7(64bit) ※9
  • Microsoft Windows 7(32bit) ※9
  • Microsoft Windows Vista(64bit) ※10
  • Microsoft Windows Vista(32bit) ※10
  • Microsoft Windows XP(32bit) ※11
.NET Framework
  • Microsoft .NET Framework 4.8 ※7
  • Microsoft .NET Framework 4.7 ※7
  • Microsoft .NET Framework 4.6 ※7
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※12 ※13
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※12 ※14
  • Citrix XenApp(TM)6.5 for Windows Server 2008 R2 ※12 ※15
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Ver.9.2SP5以降を適用する必要があります。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Standard、Enterprise、Datacenterに対応しています。
  6. Pro、Enterpriseに対応しています。
  7. Ver.9.2SP3以降を適用する必要があります。
  8. バージョン 21H1以下に対応しています。
  9. Professional、Enterprise、Ultimateに対応しています。
  10. Business、Enterprise、Ultimateに対応しています。
  11. Professionalに対応しています。
  12. OS等の動作環境は、製品とCitrix製品の両方でサポートされている必要があります。
  13. SVF Ver.9.2 Service Pack 3以降の適用が前提です。
  14. Citrix XenDesktop(または XenApp) 7.1 / 7.5 はSVF Ver.9.2 Service Pack2 以降の適用、7.6以降はSVF Ver.9.2 Service Pack3以降の適用が前提です。
  15. Ver.9.2SP2以降を適用する必要があります。

SVF Connect for ASP/COM API Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※5
  • Microsoft Windows Server 2008(64bit) ※5
  • Microsoft Windows Server 2008(32bit) ※5
  • Microsoft Windows 10(64bit) ※6 ※7 ※8
  • Microsoft Windows 10(32bit) ※6 ※7 ※8
  • Microsoft Windows 8.1(64bit) ※4 ※6
  • Microsoft Windows 8.1(32bit) ※4 ※6
  • Microsoft Windows 8(64bit) ※6
  • Microsoft Windows 8(32bit) ※6
  • Microsoft Windows 7(64bit) ※9
  • Microsoft Windows 7(32bit) ※9
  • Microsoft Windows Vista(64bit) ※10
  • Microsoft Windows Vista(32bit) ※10
  • Microsoft Windows XP(32bit) ※11
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※7
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※7 ※12
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Ver.9.2SP5以降を適用する必要があります。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Standard、Enterprise、Datacenterに対応しています。
  6. Pro、Enterpriseに対応しています。
  7. Ver.9.2SP3以降を適用する必要があります。
  8. バージョン 21H1以下に対応しています。
  9. Professional、Enterprise、Ultimateに対応しています。
  10. Business、Enterprise、Ultimateに対応しています。
  11. Professionalに対応しています。
  12. Citrix Xen Desktop(TM) 7.1を除きます。

SVF Connect for .NET Framework API Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※5
  • Microsoft Windows Server 2008(64bit) ※5
  • Microsoft Windows Server 2008(32bit) ※5
  • Microsoft Windows 10(64bit) ※6 ※7 ※8
  • Microsoft Windows 10(32bit) ※6 ※7 ※8
  • Microsoft Windows 8.1(64bit) ※4 ※6
  • Microsoft Windows 8.1(32bit) ※4 ※6
  • Microsoft Windows 8(64bit) ※6
  • Microsoft Windows 8(32bit) ※6
  • Microsoft Windows 7(64bit) ※9
  • Microsoft Windows 7(32bit) ※9
  • Microsoft Windows Vista(64bit) ※10
  • Microsoft Windows Vista(32bit) ※10
  • Microsoft Windows XP(32bit) ※11
.NET Framework
  • Microsoft .NET Framework 4.8 ※7
  • Microsoft .NET Framework 4.7 ※7
  • Microsoft .NET Framework 4.6 ※7
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
  • Microsoft .NET Framework 2.0
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※7
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※7 ※12
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Ver.9.2SP5以降を適用する必要があります。
  4. Ver.9.2SP1以降を適用する必要があります。
  5. Standard、Enterprise、Datacenterに対応しています。
  6. Pro、Enterpriseに対応しています。
  7. Ver.9.2SP3以降を適用する必要があります。
  8. バージョン 21H1以下に対応しています。
  9. Professional、Enterprise、Ultimateに対応しています。
  10. Business、Enterprise、Ultimateに対応しています。
  11. Professionalに対応しています。
  12. Citrix Xen Desktop(TM) 7.1を除きます。

SVF Connect for Java API Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
  • Microsoft Windows Server 2008(32bit) ※7
  • Microsoft Windows 10(64bit) ※8 ※9 ※10
  • Microsoft Windows 10(32bit) ※8 ※9 ※10
  • Microsoft Windows 8.1(64bit) ※6 ※8
  • Microsoft Windows 8.1(32bit) ※6 ※8
  • Microsoft Windows 8(64bit) ※8
  • Microsoft Windows 8(32bit) ※8
  • Microsoft Windows 7(64bit) ※11
  • Microsoft Windows 7(32bit) ※11
  • Microsoft Windows Vista(64bit) ※12
  • Microsoft Windows Vista(32bit) ※12
  • Microsoft Windows XP(32bit) ※13
  • Red Hat Enterprise Linux 8 Server(Power9 64bit) ※2
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※2
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※14
  • Red Hat Enterprise Linux 7 Server(Power8 64bit) ※14
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※15
  • Red Hat Enterprise Linux 5 Server(64bit) ※15
  • Oracle Linux 8(64bit) ※2
  • Oracle Linux 7(64bit) ※14
  • SUSE Linux Enterprise Server for System z 12 ※14
  • SUSE Linux Enterprise Server for System z 11 SP4
  • SUSE Linux Enterprise Server for System z 11 SP3
  • SUSE Linux Enterprise Server for System z 11 SP2
  • SUSE Linux Enterprise Server for System z 11 SPなし
  • Oracle Solaris 11(SPARC) ※6
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※4
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
  • IBM i V7.4
  • IBM i V7.3
  • IBM i V7.2
  • IBM i V7.1
Java
  • Amazon Corretto 8(64bit) ※16 ※17
  • OpenJDK 16(64bit) ※18 ※19 ※20 ※21
  • OpenJDK 15(64bit) ※18 ※19 ※20
  • OpenJDK 14(64bit) ※18 ※19 ※22
  • OpenJDK 13(64bit) ※18 ※19 ※22
  • OpenJDK 12(64bit) ※18 ※19 ※22
  • OpenJDK 11(64bit) ※18 ※19 ※22
  • Oracle Java 11(64bit) ※2 ※23
  • Oracle Java 8(64bit) ※14
  • Oracle Java 8(32bit) ※14
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※14
  • IBM Java 8(32bit) ※14
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit)
  • IBM Java 6(32bit)
  • IBM Java 5.0(64bit) ※24
  • IBM Java 5.0(32bit) ※24
  • HP Java 8(64bit) ※14
  • HP Java 8(32bit) ※14
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
  • HP Java 5.0(64bit)
  • HP Java 5.0(32bit)
  • OpenJDK 8 Linux(64bit) ※4 ※25
  • OpenJDK 8 Linux(32bit) ※4 ※25
  • OpenJDK 7 Linux(64bit) ※26
  • OpenJDK 7 Linux(32bit) ※26
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7 ※9
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※9 ※27
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  4. Ver.9.2SP4以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP1以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Pro、Enterpriseに対応しています。
  9. Ver.9.2SP3以降を適用する必要があります。
  10. バージョン 21H1以下に対応しています。
  11. Professional、Enterprise、Ultimateに対応しています。
  12. Business、Enterprise、Ultimateに対応しています。
  13. Professionalに対応しています。
  14. Ver.9.2SP2以降を適用する必要があります。
  15. Server、Advanced Platformに対応しています。
  16. Ver.9.2SP9以降を適用する必要があります。
  17. Windows OSに対応しています。
  18. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  19. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  20. Ver.9.2SP9を適用する必要があります。
  21. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  22. Ver.9.2SP8またはSP9を適用する必要があります。
  23. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  24. IBM Java5 は SR7以降を推奨します。
  25. Red Hat Enterprise Linux 6.6, 7.1以降に対応しています。
  26. Red Hat Enterprise Linux 5.9, 6.3以降および7.xに対応しています。
  27. Citrix Xen Desktop(TM) 7.1を除きます。

SVF EA Connect Ver.9.3(サーバー環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5 ※6
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4 ※7 ※8
  • Microsoft Windows Server 2012(64bit) ※1 ※4 ※7 ※8
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※4 ※9
  • Red Hat Enterprise Linux 6 Server(32bit) ※4
  • Red Hat Enterprise Linux 6 Server(64bit) ※4
  • Red Hat Enterprise Linux 5 Server(32bit) ※4 ※10
  • Red Hat Enterprise Linux 5 Server(64bit) ※4 ※10
CPU
  • OSが推奨するシステム要件を満たす64bitプロセッサ(64bit版)
  • OSが推奨するシステム要件を満たす32bitプロセッサ(32bit版)
メモリ使用量
  • 2GB以上
ディスク使用量
  • 2GB以上
Webブラウザー
  • Microsoft Edge(64bit)
  • Microsoft Edge(32bit)
  • Internet Explorer 11(64bit) ※11 ※12 ※13
  • Internet Explorer 11(32bit) ※11 ※12 ※13
  • Internet Explorer 10(64bit) ※12 ※14
  • Mozilla Firefox 61以降(64bit) ※15
  • Mozilla Firefox 61以降(32bit) ※15
必要なソフトウェア(いずれか)
  • SVF for PDF Ver.9.2
  • SVF for PDF Ver.9.1
  • SVF for PDF Ver.9.0
  • SVF for PDF Ver.8.2
  • SVF for JavaPrint Ver.9.2
  • SVF for JavaPrint Ver.9.1
  • SVF for JavaPrint Ver.9.0
  • SVF for JavaPrint Ver.8.2
  1. Standard、Datacenter、Essentialsに対応しています。
  2. Universal Connect/Xアダプタ、Report Director Enterpriseアダプタは対応していません。
  3. Server Core およびデスクトップ エクスペリエンス搭載サーバーをサポートします。
  4. 接続先Universal Connect/X、Report Director Enterpriseが対応しているOS、前提条件を満たしている必要があります。「SVF・SPA関連製品OS対応状況(サーバー製品)について」
  5. デスクトップ エクスペリエンス搭載サーバーのみサポートします
  6. Universal Connect/XアダプタはVer.9.2のみ対応しています。Report Director Enterpriseアダプタは対応していません。
  7. Windows Serverインストールオプションがフルインストールの場合のみサポート対象となります (ただし、最小サーバーインターフェイスを除く)。
  8. Universal Connect/XアダプタはVer.8.2, Ver.9.2のみ対応しています。
  9. Universal Connect/XアダプタはVer.9.1, Ver.9.2、Report Director Enterpriseアダプタは Ver.9.2のみ対応しています。
  10. Red Hat Enterprise Linux5.5以降がサポート対象です。
  11. エンタープライズモードに対応していません。
  12. 「ブラウザヘルプ」を参照する場合にのみ使用します。
  13. Microsoft Windows Server 2012 R2、2016、2019、Windows 8.1、Windows 10 での利用をサポートします。
  14. Microsoft Windows Server 2012、Windows8での利用をサポートします。
  15. Microsoft Windows 7、Windows 8、Windows 10 での利用をサポートします。

SVF EA Connect Ver.9.3(開発クライアント環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1 ※4
  • Microsoft Windows 10(64bit) ※5 ※6
  • Microsoft Windows 10(32bit) ※5 ※6
  • Microsoft Windows 8.1(64bit) ※5 ※6
  • Microsoft Windows 8.1(32bit) ※5 ※6
CPU
  • OSが推奨するシステム要件を満たす64bitプロセッサ(64bit版)
  • OSが推奨するシステム要件を満たす32bitプロセッサ(32bit版)
メモリ使用量
  • 512MB以上
ディスク使用量
  • 1GB以上
Webブラウザー
  • Microsoft Edge(64bit)
  • Microsoft Edge(32bit)
  • Internet Explorer 11(64bit) ※7 ※8
  • Internet Explorer 11(32bit) ※7 ※8
  • Internet Explorer 10(64bit) ※9
  • Internet Explorer 10(32bit) ※9
  • Mozilla Firefox 61以降(64bit) ※10
  • Mozilla Firefox 61以降(32bit) ※10
必要なソフトウェア
  • Microsoft Office Excel 2019(64bit) ※11
  • Microsoft Office Excel 2019(32bit) ※11
  • Microsoft Office Excel 2016(64bit) ※11
  • Microsoft Office Excel 2016(32bit) ※11
  • Microsoft Office Excel 2013(64bit) ※11
  • Microsoft Office Excel 2013(32bit) ※11
  1. Standard、Datacenter、Essentialsに対応しています。
  2. Server Core およびデスクトップ エクスペリエンス搭載サーバーをサポートします。
  3. デスクトップ エクスペリエンス搭載サーバーのみサポートします
  4. Windows Serverインストールオプションがフルインストールの場合のみサポート対象となります (ただし、最小サーバーインターフェイスを除く)。
  5. Pro、Enterpriseに対応しています。
  6. タブレットモードには対応していません。
  7. エンタープライズモードに対応していません。
  8. Microsoft Windows Server 2012 R2、2016、2019、Windows 8.1、Windows 10 での利用をサポートします。
  9. Microsoft Windows Server 2012、Windows8での利用をサポートします。
  10. Microsoft Windows 7、Windows 8、Windows 10 での利用をサポートします。
  11. Excel読み取りウィザードを使用する場合に必要です。

SVF EA Connect Ver.9.3(実行用クライアント環境)

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2
  • Microsoft Windows Server 2016(64bit) ※1 ※3
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※4
  • Microsoft Windows Server 2012(64bit) ※1 ※4
CPU
  • OSが推奨するシステム要件を満たす64bitプロセッサ(64bit版)
  • OSが推奨するシステム要件を満たす32bitプロセッサ(32bit版)
メモリ使用量
  • 256MB以上
ディスク使用量
  • 500MB以上
Webブラウザー
  • Microsoft Edge(64bit)
  • Microsoft Edge(32bit)
  • Internet Explorer 11(64bit) ※5 ※6
  • Internet Explorer 11(32bit) ※5 ※6
  • Internet Explorer 10(64bit) ※7
  • Internet Explorer 10(32bit) ※7
  • Mozilla Firefox 61以降(64bit) ※8
  • Mozilla Firefox 61以降(32bit) ※8
  1. Standard、Datacenter、Essentialsに対応しています。
  2. Server Core およびデスクトップ エクスペリエンス搭載サーバーをサポートします。
  3. デスクトップ エクスペリエンス搭載サーバーのみサポートします
  4. Windows Serverインストールオプションがフルインストールの場合のみサポート対象となります (ただし、最小サーバーインターフェイスを除く)。
  5. エンタープライズモードに対応していません。
  6. Microsoft Windows Server 2012 R2、2016、2019、Windows 8.1、Windows 10 での利用をサポートします。
  7. Microsoft Windows Server 2012、Windows8での利用をサポートします。
  8. Microsoft Windows 7、Windows 8、Windows 10 での利用をサポートします。

SVF for Web/Client Ver.9.2(クライアント環境)

OS
  • Microsoft Windows 10(64bit) ※1 ※2
  • Microsoft Windows 10(32bit) ※1 ※2
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 8(64bit) ※1
  • Microsoft Windows 8(32bit) ※1
  • Microsoft Windows 7(64bit) ※3
  • Microsoft Windows 7(32bit) ※3
  • Microsoft Windows Vista(64bit) ※4
  • Microsoft Windows Vista(32bit) ※4
  • Microsoft Windows XP(32bit) ※5
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4 ※6
  • Microsoft .NET Framework 3.5 ※6
  • Microsoft .NET Framework 3.0 ※6
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※7 ※8
  • Internet Explorer 11(32bit) ※7
  • Internet Explorer 10(32bit) ※7
  • Internet Explorer 9(32bit)
  • Internet Explorer 8(32bit)
  • Internet Explorer 7(32bit)
  • Internet Explorer 6(32bit)
必要なソフトウェア
  • Microsoft Visual C++ 2017 再頒布可能パッケージ(x86) ※9 ※10
  • Microsoft Visual C++ 2010 SP1 再頒布可能パッケージ(x86) ※6 ※9 ※11
  • Microsoft Visual C++ 2008 SP1 再頒布可能パッケージ(x86) ※6 ※9 ※12
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※13
必要なソフトウェア(いずれか)
  • SVF Cloud Web API
  • SVF for .NET Framework Ver.2.3
  • SVF for PDF Ver.9.2
  • SVF for PDF Ver.9.1
  • SVF for PDF Ver.9.0
  • SVF for PDF Ver.8.2
  • SVF for JavaPrint Ver.9.2
  • SVF for JavaPrint Ver.9.1
  • SVF for JavaPrint Ver.9.0
  • SVF for JavaPrint Ver.8.2
  1. Pro、Enterpriseに対応しています。
  2. バージョン 21H1以下に対応しています。
  3. Professional、Enterprise、Ultimateに対応しています。
  4. Business、Enterprise、Ultimateに対応しています。
  5. Professionalに対応しています。
  6. Ver.9.2 SP9以降は対応していません。Ver.9.2 SP9以降は以下がインストールされている環境でご利用ください。
        Microsoft .NET Framework 4.5以降
        (MSI形式をインストールした場合)Microsoft Visual C++ 2017 再頒布可能パッケージ(x86)
  7. デスクトップ版にのみ対応しています。
  8. ChromiumベースのMicrosoft EdgeのIEモードでのみ利用できます。
    ただし、自動ダウンロード形式のインストールは利用できません。
  9. 本製品を自動ダウンロード形式でインストールするとMicrosoft C++ 再頒布可能パッケージ(x86)がインストールされます。
  10. Ver.9.2SP9以降を適用する必要があります。
  11. .NET Framework 4、4.5の場合
  12. .NET Framework 3.0、3.5の場合
  13. Citrix Xen Desktop(TM) 7.1を除きます。

SVF Client for .NET Framework API Plus Ver.9.2.4

OS
  • Microsoft Windows Server 2019(64bit) ※1
  • Microsoft Windows Server 2016(64bit) ※1
  • Microsoft Windows Server 2012 R2(64bit) ※1
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※2
  • Microsoft Windows Server 2008(64bit) ※2
  • Microsoft Windows Server 2008(32bit) ※2
  • Microsoft Windows 10(64bit) ※3 ※4
  • Microsoft Windows 10(32bit) ※3 ※4
  • Microsoft Windows 8.1(64bit) ※3
  • Microsoft Windows 8.1(32bit) ※3
  • Microsoft Windows 8(64bit) ※3
  • Microsoft Windows 8(32bit) ※3
  • Microsoft Windows 7(64bit) ※5
  • Microsoft Windows 7(32bit) ※5
  • Microsoft Windows Vista(64bit) ※6
  • Microsoft Windows Vista(32bit) ※6
  • Microsoft Windows XP(32bit) ※7
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 3.0
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x ※8
必要なソフトウェア(いずれか)
  • SVF Cloud Web API
  • SVF for PDF Ver.9.2
  • SVF for PDF Ver.9.1
  • SVF for PDF Ver.9.0
  • SVF for PDF Ver.8.2
  • SVF for JavaPrint Ver.9.2
  • SVF for JavaPrint Ver.9.1
  • SVF for JavaPrint Ver.9.0
  • SVF for JavaPrint Ver.8.2
  1. Standard、Datacenterに対応しています。
  2. Standard、Enterprise、Datacenterに対応しています。
  3. Pro、Enterpriseに対応しています。
  4. バージョン 21H1以下に対応しています。
  5. Professional、Enterprise、Ultimateに対応しています。
  6. Business、Enterprise、Ultimateに対応しています。
  7. Professionalに対応しています。
  8. Citrix Xen Desktop(TM) 7.1を除きます。

SVF Web Direct Print Ver.9.2

OS
  • Microsoft Windows 10(64bit) ※1 ※2
  • Microsoft Windows 10(32bit) ※1 ※2
  • Microsoft Windows 8.1(64bit) ※1
  • Microsoft Windows 8.1(32bit) ※1
  • Microsoft Windows 7(64bit) ※3
  • Microsoft Windows 7(32bit) ※3
OS言語
  • 日本語
.NET Framework
  • Microsoft .NET Framework 4.8
  • Microsoft .NET Framework 4.7
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Framework 4.5.2
Webブラウザー
  • Microsoft Edge(32bit/64bit) ※4
  • Internet Explorer 11(32bit) ※5 ※6
  • Mozilla Firefox 52(ESR)以降(32bit/64bit)
  • Google Chrome(32bit/64bit) ※7
仮想化環境
  • Citrix Virtual Apps and Desktops(TM)7
  • Citrix Xen Desktop(TM)7.x、Citrix XenApp(TM)7.x
必要なソフトウェア(いずれか)
  • SVF Cloud Web API
  • SVF for .NET Framework Ver.2.3
  • SVF for PDF Ver.10
  • SVF for PDF Ver.9.2
  • SVF for PDF Ver.9.1
  • SVF for PDF Ver.8.2
  • SVF for JavaPrint Ver.10
  • SVF for JavaPrint Ver.9.2
  • SVF for JavaPrint Ver.9.1
  • SVF for JavaPrint Ver.8.2
  1. Pro、Enterpriseに対応しています。
  2. バージョン 21H1以下に対応しています。
  3. Professional、Enterprise、Ultimateに対応しています。
  4. IEモードには対応しておりません。
  5. デスクトップ版にのみ対応しています。
  6. エンタープライズモードには対応していません。
  7. 最新バージョンから2バージョン前まで対応します(それ以前のバージョンはメーカーサポート終了のため)。

他社連携基盤ソリューション

SVF for Oracle E-Business Suite UNIX Connect実行部 Ver.6.3(サーバー環境)

OS
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※2
  • Microsoft Windows Server 2008 R2(64bit) ※1 ※3
  • Microsoft Windows Server 2003(64bit) ※1
  • Microsoft Windows Server 2003(32bit)
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※1
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※1
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit) ※1
  • Red Hat Enterprise Linux 5 Server(32bit) ※4
  • Red Hat Enterprise Linux 4(64bit) ※1
  • Red Hat Enterprise Linux 4(32bit)
  • Red Hat Enterprise Linux 3(32bit)
  • Oracle Linux 8(64bit) ※1
  • Oracle Linux 7(64bit) ※1
  • Oracle Linux 6(64bit) ※1
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(32bit)
  • Oracle Solaris 11(SPARC) ※1
  • Oracle Solaris 10(SPARC) ※1
  • Oracle Solaris 9(SPARC) ※1
  • Oracle Solaris 8(SPARC) ※1
  • IBM AIX V7.2 ※1
  • IBM AIX V7.1 ※1
  • IBM AIX V6.1 ※1
  • IBM AIX V5L 5.3 ※1
  • IBM AIX V5L 5.2 ※1
  • HP HP-UX 11iV3(IPF) ※1
  • HP HP-UX 11iV1(PA-RISC) ※1
外部連携可能なソフトウェア
  • Oracle E-Business Suite R12
  • Oracle E-Business Suite R11
  • Oracle E-Business Suite R10.7
  1. 64bit OSでは、32bitモードでの動作となります。
  2. Standard、Datacenterに対応しています。
  3. Standard、Enterprise、Datacenterに対応しています。
  4. Server、Advanced Platformに対応しています。

SVF for Oracle E-Business Suite/Java Edition Ver.9.2

OS
  • Microsoft Windows Server 2019(64bit) ※1 ※2 ※3
  • Microsoft Windows Server 2016(64bit) ※1 ※4 ※5
  • Microsoft Windows Server 2012 R2(64bit) ※1 ※6
  • Microsoft Windows Server 2012(64bit) ※1
  • Microsoft Windows Server 2008 R2(64bit) ※7
  • Microsoft Windows Server 2008(64bit) ※7
  • Microsoft Windows Server 2008(32bit) ※7
  • Red Hat Enterprise Linux 8 Server(x86-x64 64bit) ※2
  • Red Hat Enterprise Linux 7 Server(x86-x64 64bit) ※8
  • Red Hat Enterprise Linux 6 Server(32bit)
  • Red Hat Enterprise Linux 6 Server(64bit)
  • Red Hat Enterprise Linux 5 Server(32bit) ※9
  • Red Hat Enterprise Linux 5 Server(64bit) ※9
  • Oracle Linux 8(64bit) ※2
  • Oracle Linux 7(64bit) ※10
  • Oracle Linux 6(64bit)
  • Oracle Linux 6(32bit)
  • Oracle Linux 5(64bit)
  • Oracle Linux 5(32bit)
  • Oracle Solaris 10(SPARC)
  • IBM AIX V7.2 ※6
  • IBM AIX V7.1
  • IBM AIX V6.1
  • HP HP-UX 11iV3(IPF)
  • HP HP-UX 11iV2(IPF)
Java
  • Amazon Corretto 8(64bit) ※11 ※12
  • OpenJDK 16(64bit) ※13 ※14 ※15 ※16 ※17
  • OpenJDK 15(64bit) ※13 ※14 ※15 ※16
  • OpenJDK 14(64bit) ※13 ※14 ※15 ※18
  • OpenJDK 13(64bit) ※13 ※14 ※15 ※18 ※19
  • OpenJDK 12(64bit) ※13 ※14 ※15 ※18
  • OpenJDK 11(64bit) ※13 ※14 ※15 ※18 ※19
  • Oracle Java 11(64bit) ※2 ※13 ※19 ※20
  • Oracle Java 8(64bit) ※10 ※21
  • Oracle Java 8(32bit) ※10 ※21
  • Oracle Java 7(64bit)
  • Oracle Java 7(32bit)
  • IBM Java 8(64bit) ※21 ※22
  • IBM Java 8(32bit) ※21 ※22
  • IBM Java 7(64bit)
  • IBM Java 7(32bit)
  • IBM Java 6(64bit) ※23
  • IBM Java 6(32bit) ※23
  • HP Java 8(64bit) ※10 ※21
  • HP Java 8(32bit) ※10 ※21
  • HP Java 7(64bit)
  • HP Java 7(32bit)
  • HP Java 6(64bit)
  • HP Java 6(32bit)
外部連携可能なソフトウェア
  • Oracle Database 12c ※6
  • Oracle Database 11g
  1. Standard、Datacenterに対応しています。
  2. Ver.9.2SP8以降を適用する必要があります。
  3. Amazon Corretto8、または、Java11.0.4以降を利用している必要があります。
  4. Ver.9.2SP5以降を適用する必要があります。
  5. Oracle Java1.8.0_131以降を利用している必要があります。
  6. Ver.9.2SP4以降を適用する必要があります。
  7. Standard、Enterprise、Datacenterに対応しています。
  8. Ver.9.2SP2以降を適用する必要があります。
  9. Server、Advanced Platformに対応しています。
  10. Ver.9.2SP3以降を適用する必要があります。
  11. Ver.9.2SP9以降を適用する必要があります。
  12. Windows OSに対応しています。
  13. Java11以降を使用する際の注意については、次のFAQを参照してください。 「SVF Java版実行部をJava11環境で利用する場合の制限事項について」
  14. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 7, 8
  15. 各プラットフォームにおいて、サポート対象となるOpenJDKディストリビューションは以下の通りです。
    Windows:Oracle OpenJDK
    Red Hat Enterprise Linux:Red Hat OpenJDK
  16. Ver.9.2SP9を適用する必要があります。
  17. OpenJDK16を使用する際は、次のFAQを参照してください。 「JREが同梱されている弊社製品及び入れ替え手順」
  18. Ver.9.2SP8またはSP9を適用する必要があります。
  19. Java 11.0.5、および、Java 13.0.1は使用できません。
  20. SVF Ver.9.2SP8以降でJava11以降に対応しているOSは以下の通りです。 Windows 7, 8.1, 10; Windows Server 2012, 2012R2, 2016, 2019; Red Hat Enterprise Linux 6, 7, 8; Solaris 11.3以降
  21. Java8を使用する際の注意については、次のFAQを参照してください。 「Java8環境でSVF製品を利用する場合の注意点について」
  22. 以下の条件をすべて満たしている必要があります。
    ・IBM Java8_64_SR3_FP22以降を利用していること
    ・SVF Ver.9.2SP5以降が適用されていること
    ・(AIX環境のみ)AIX7.2 + Power8またはPower9環境であること
  23. IBM Java 6 はSR2以降を推奨します。

お問い合わせ・資料請求

このページのトップへ